<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<title>Health &#038; Wellness Fair | KFMA.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kfma.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.kfma.com/wp-content/themes/kfma-theme/favicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[481,526] -->
<link rel="canonical" href="http://www.kfma.com/health-wellness-fair/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KFMA.com &raquo; Feed" href="http://www.kfma.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFMA.com &raquo; Comments Feed" href="http://www.kfma.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KFMA.com &raquo; iCal Feed" href="http://www.kfma.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KFMA.com &raquo; Health &#038; Wellness Fair Comments Feed" href="http://www.kfma.com/health-wellness-fair/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kfma.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kfma.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.kfma.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.kfma.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kfma.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kfma.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kfma.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kfma.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.kfma.com/wp-content/themes/kfma-theme/inc/css/bootstrap.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hovercsswp-css'  href='http://www.kfma.com/wp-content/themes/kfma-theme/inc/css/hover-min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2014/08/14200235/KFMA010416.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kfma.com/wp-content/themes/kfma-theme/inc/module/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kfma.com/wp-content/themes/kfma-theme/inc/module/fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kfma.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kfma.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.kfma.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.kfma.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/wpbcss/wpbstyle-lotuskfmarock102fmtheme-055.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kfma.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kfma.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kfma.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://www.kfma.com/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.kfma.com\/photocrati_ajax","wp_site_url":"http:\/\/www.kfma.com","wp_site_static_url":"http:\/\/www.kfma.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kfma.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.kfma.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kfma.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kfma.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Orgy &#038; Powerman 5000 at The Rock' href='http://www.kfma.com/orgy-powerman-5000-at-the-rock/' />
<link rel='shortlink' href='http://www.kfma.com/?p=12651' />
<link rel="alternate" type="application/json+oembed" href="http://www.kfma.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kfma.com%2Fhealth-wellness-fair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kfma.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kfma.com%2Fhealth-wellness-fair%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KFMA.com" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Health &#038; Wellness Fair" />
<meta property="og:url" content="http://www.kfma.com/health-wellness-fair/" />
<meta property="og:description" content="Continue Reading &raquo;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2017/01/27101133/Health-Fair-eng-653x342.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Health & Wellness Fair" />
<meta name="twitter:description" content=" Continue Reading &raquo;" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2017/01/27101133/Health-Fair-eng-653x342.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.kfma.com/wp-content/plugins/wpb-contest/";
</script>
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><script type="text/javascript">
	var ajaxurl = "http://www.kfma.com/wp-admin/admin-ajax.php";
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70945201-3', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>
.row .row .col-md-4:nth-child(3) {
    clear: left;
}
.row .sister-site:first-child { margin-left: 25px;}

#menu-secondary-navigation{
    list-style:none;
    margin:0;
    padding:0;
    text-align:center;
}
#menu-secondary-navigation li{
    display:inline;
floaT: none;
}
#menu-secondary-navigation a{
    display:inline-block;
    padding:10px;
float: none
}

.single-tribe_events #tribe-events-content .tribe-events-event-meta dt {line-height:2;}

.entry-title {
display:none ;
}

.tribe-events-single-event-title, .tribe-events-single-event-title H2{
display:initial !important}

.tribe-events-month-event-title { display: block; }
.subscriber-info {background:#000!important} 
.sendpress-content .table-striped tbody tr:nth-child(2n+1) td, .sendpress-content .table-striped tbody tr:nth-child(2n+1) th {background:#000!important}
</style>

<link rel="stylesheet" href="http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css" type="text/css">
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kfma.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
</head>

<body class="single single-post postid-12651 single-format-standard tribe-theme-kfma-theme page-template-single-php">
   <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQTP2K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQTP2K');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W2FJDT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2FJDT');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8T975"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8T975');</script>
<!-- End Google Tag Manager -->       
<div class="site-header">
	<div class="container">
		<div class="row">
			<div class="col-md-5 col-sm-6 col-xs-9"><div class="header-image">
	<a href="http://kfma.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2014/08/14200235/KFMAhdr01.png" class="header-image"  alt="" /></a>
</div>


</div>
                        <div class="col-md-4 col-sm-4 hidden-xs"><div class="schedule-now box-shadow">
	
	<div class="on-air-now item bg-secondary post-10596 show type-show status-publish has-post-thumbnail hentry with-thumbnail">


				<div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.kfma.com/show/dino/"><img width="80" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2016/08/24181127/dino_80x73-2.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="dino_80x73-2" /></a></div>

				<div class="show-excerpt col-md-5 col-sm-6 col-xs-6 alpha">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.kfma.com/show/dino/">Dino</a>
												<span class="on-air-excerpt"><p>2PM - 7PM</p>
</span>
                                                                                        </div>
				</div>

				



									<div class="col-md-3 col-sm-2 col-xs-2 show-social s-icon alpha omega">
													<a href="https://www.facebook.com/Dinoradioshow/" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2014/11/10234926/facebook_50x50.png" alt="Facebook"></a>
													<a href="https://twitter.com/dinoradioshow" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2014/11/10234926/twitter_50x50.png" alt="Twitter"></a>
													<a href="https://instagram.com/dinoradioshow/" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2016/08/24181127/Instagram-50x50.png" alt="Instagram"></a>
											</div>

					</div>
	</div></div>
			<div class="col-md-3 col-sm-2 col-xs-3 listen-live"><div id="widget-adv-location-17" class="content-widget widget_adv_location"></div></div>
		</div>
	</div>
</div>


<!--Start Bootstrap Site Navigation-->
<nav class="container alpha omega site-navigation">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-md-12 col-sm-12 col-xs-12 alpha omega">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156"><a title="Home" href="http://kfma.itmwpb.com">Home</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194 dropdown"><a title="Shmonty in the Morning" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Shmonty in the Morning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-11218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11218"><a title="Shmonty in the Morning" href="http://www.kfma.com/?p=516">Shmonty in the Morning</a></li>
	<li id="menu-item-11220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11220"><a title="Post Show Podcast" href="http://www.kfma.com/?p=11245">Post Show Podcast</a></li>
	<li id="menu-item-11221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11221"><a title="Interviews" href="http://www.kfma.com/?p=3714">Interviews</a></li>
	<li id="menu-item-11222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11222"><a title="Shmon-TV" href="http://www.kfma.com/?p=11214">Shmon-TV</a></li>
	<li id="menu-item-11223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11223"><a title="Blog Shmog" href="http://www.kfma.com/?p=11216">Blog Shmog</a></li>
</ul>
</li>
<li id="menu-item-7150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7150 dropdown"><a title="On Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-9244" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-9244"><a title="Shmonty in the Morning" href="http://www.kfma.com/show/s/">Shmonty in the Morning</a></li>
	<li id="menu-item-10902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10902"><a title="Post Show Podcast" href="http://www.kfma.com/?p=11245">Post Show Podcast</a></li>
	<li id="menu-item-7238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7238"><a title="The Boy Wonder" href="http://www.kfma.com/?p=2897">The Boy Wonder</a></li>
	<li id="menu-item-10689" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-10689"><a title="Dino" href="http://www.kfma.com/show/dino/">Dino</a></li>
	<li id="menu-item-11007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11007"><a title="Xander" href="http://www.kfma.com/show/xander/">Xander</a></li>
	<li id="menu-item-5107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107"><a title="Part Time On-Air" href="http://www.kfma.com/kfma-part-time-staff/">Part Time On-Air</a></li>
	<li id="menu-item-6144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6144"><a title="Revenge of the 90s at Noon" href="http://www.kfma.com/revenge-of-the-90s-at-noon/">Revenge of the 90s at Noon</a></li>
	<li id="menu-item-10957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10957"><a title="Sixx Sense" href="http://www.kfma.com/show/sixx-sense/">Sixx Sense</a></li>
	<li id="menu-item-10780" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-10780"><a title="Matt Pinfield" href="http://www.kfma.com/show/2-hours/">Matt Pinfield</a></li>
	<li id="menu-item-10885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10885"><a title="The Side Show Countdown with Nikki Sixx" href="http://www.kfma.com/show/side-show-countdown/">The Side Show Countdown with Nikki Sixx</a></li>
	<li id="menu-item-4642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4642"><a title="Hard Drive" href="http://www.kfma.com/?p=4640">Hard Drive</a></li>
	<li id="menu-item-10894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10894"><a title="Full Metal Jackie" href="http://www.kfma.com/show/full-metal-jackie/">Full Metal Jackie</a></li>
	<li id="menu-item-6049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6049"><a title="Rock102.1 Sunday Mornings" href="http://www.kfma.com/?p=6019">Rock102.1 Sunday Mornings</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-593"><a title="The Test Department" href="http://www.kfma.com/show/the-test-department/">The Test Department</a></li>
	<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a title="Local Noize" href="http://www.kfma.com/local-noize/">Local Noize</a></li>
	<li id="menu-item-4384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a title="Lopsided World Of L" target="_blank" href="http://jlradio.com/">Lopsided World Of L</a></li>
</ul>
</li>
<li id="menu-item-3370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3370 dropdown"><a title="Music" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Music <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-10033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10033"><a title="Rock102.1 KFMA Playlist" target="_blank" href="#">Rock102.1 KFMA Playlist</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a title="Rock102.1 Listen Live" target="_blank" href="#">Rock102.1 Listen Live</a></li>
	<li id="menu-item-2398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2398"><a title="Rock102.1 Music Chart" href="http://www.kfma.com/music-chart/">Rock102.1 Music Chart</a></li>
	<li id="menu-item-7327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7327"><a title="KFMA2: Pure Alt Listen Live" href="#">KFMA2: Pure Alt Listen Live</a></li>
	<li id="menu-item-9632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9632"><a title="KFMA2: Pure Alt Music Chart" href="http://www.kfma.com/pure-alt-music-chart/">KFMA2: Pure Alt Music Chart</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a title="Music Videos" href="http://www.kfma.com/music-videos/">Music Videos</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a title="Exclusive Performances" href="http://www.kfma.com/exclusive-performances/">Exclusive Performances</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a title="KFMA TV on YouTube" target="_blank" href="https://www.youtube.com/user/KFMAtv">KFMA TV on YouTube</a></li>
	<li id="menu-item-7938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7938"><a title="KFMA Apps" href="http://www.kfma.com/?p=7936">KFMA Apps</a></li>
</ul>
</li>
<li id="menu-item-3371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3371 dropdown"><a title="Extras" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Extras <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a title="Event Calendar" href="/events/category/upcoming-events/">Event Calendar</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-207"><a title="Concert Calendar" href="http://www.kfma.com/events/category/concerts/">Concert Calendar</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a title="Join the KFMA KREW" href="http://www.kfma.com/join-today/">Join the KFMA KREW</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a title="Join the KFMA Text Krew" href="http://www.kfma.com/join-the-kfma-text-krew/">Join the KFMA Text Krew</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a title="Photo Gallery" href="http://www.kfma.com/category/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-249 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a title="Advertise With Us" href="http://www.kfma.com/advertise-with-us-today/">Advertise With Us</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a title="Directions to the Studio" href="http://www.kfma.com/directions-to-the-studio/">Directions to the Studio</a></li>
	<li id="menu-item-3637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3637"><a title="Contact Us" href="http://www.kfma.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a title="Careers" href="http://www.kfma.com/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-6721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6721"><a title="Contest Rules" href="http://www.kfma.com/contest-rules/">Contest Rules</a></li>
</ul></div>
				</div><!-- .navbar -->
			</div>
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->
<div class="site-content container box-shadow">

    <div class="row">
		<div class="col-md-12 col-sm-12 col-xs-12 ">
			<div id="widget-adv-location-2" class="content-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-12349-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="12349#:#12349,10717#:#1#:#leaderboard-990x90#:#14#:#http://www.kfma.com/wp-content/plugins/advertise/#:#79#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="12349,10717#:#12349,10717" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>		</div>
	</div>

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-12651" class="post-12651 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Health &#038; Wellness Fair</h1>
			<div class="article-meta">
	January 27, 2017			<span class="divider">|</span> <a href="http://www.kfma.com/category/featured-slider/" rel="category tag">Featured Slider</a>		<span class="divider">|</span> <span class="dsq-postid" data-dsqidentifier="12651 http://www.kfma.com/?p=12651">No Comments</span><span class="divider"> | </span><span class="share-links">Share on: <a href="http://www.facebook.com">Facebook</a>, <a href="http://www.twitter.com">Twitter</a></span>
	</div>		</header>

		<!-- .entry-header -->

		<div class="entry-content">
								</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->

		
		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
								


			</div><!-- #primary -->
<div class="col-md-4 col-sm-4 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="search-4" class="widget widget_search"><div class="searchform">
	<form method="get" action="http://www.kfma.com/">
		<label for="searchinput">Search: <i class="icon-search"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		<input type="submit" class="button" name="submit" value="Search" />
	</form>
</div></div><div id="widget-adv-location-4" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-12347-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="12347#:##:#2#:#big-box-300x250#:#10#:#http://www.kfma.com/wp-content/plugins/advertise/#:#79#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="12347#:#12347" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="https://www.facebook.com/1021KFMA" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/1021KFMA"><a href="https://www.facebook.com/1021KFMA">Rock 102 KFMA</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>

<a class="twitter-timeline" href="https://twitter.com/KFMA">Tweets by @KFMA</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</p></div></div></div>
		</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	

	<div class="row">
		<div class="col-md-12 col-sm-12 col-xs-12 ">
			<div id="widget-adv-location-9" class="content-widget widget_adv_location col-md-4 col-sm-4">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-9327-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="9327#:##:#3#:#footer-300x125-a#:#27#:#http://www.kfma.com/wp-content/plugins/advertise/#:#79#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="9327#:#9327" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-8" class="content-widget widget_adv_location col-md-4 col-sm-4">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-7576-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="7576#:##:#4#:#footer-300x125-b#:#28#:#http://www.kfma.com/wp-content/plugins/advertise/#:#79#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="7576#:#7576" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-10" class="content-widget widget_adv_location col-md-4 col-sm-4">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2865-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="2865#:##:#5#:#footer-300x125-c#:#29#:#http://www.kfma.com/wp-content/plugins/advertise/#:#79#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="2865#:#2865" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>	
		</div>
	</div>

</div>
<footer>
    
    
	<div class="container footer ">
            <div class="col-md-12 col-sm-12 footer-nav alpha omega ">  
                <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"><a target="_blank" href="http://www.lotuscorp.com/">Lotus Broadcasting</a></li>
<li id="menu-item-2378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2378"><a href="http://www.kfma.com/careers/">Careers</a></li>
<li id="menu-item-2383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2383"><a href="http://www.kfma.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-5399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5399"><a href="http://www.kfma.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>            </div>
            <div class="row">
                <div class="col-md-8 col-sm-8 col-xs-12">
                    <div class="row">
                        <div id="widget_sp_image-5" class="col-md-3 col-sm-3 col-xs-6 widget_sp_image"><a href="http://www.klpx.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="151" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2014/08/14200235/KLPX_Ft.png" /></a></div><div id="widget_sp_image-4" class="col-md-3 col-sm-3 col-xs-6 widget_sp_image"><a href="http://www.kcmt.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="153" height="53" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2014/08/14200235/KCMT_Ft.png" /></a></div><div id="widget_sp_image-3" class="col-md-3 col-sm-3 col-xs-6 widget_sp_image"><a href="http://www.labuena943.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="115" height="62" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2014/08/14200235/KTKT_Ft.png" /></a></div><div id="widget_sp_image-2" class="col-md-3 col-sm-3 col-xs-6 widget_sp_image"><a href="http://www.lotuscorp.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="107" height="101" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2014/08/14200235/Lotus_Ft.png" /></a></div>                    </div>
                </div>
                <div class="col-md-4 col-sm-4 col-xs-12"><div class="header-image">
	<a href="http://kfma.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/79/2014/08/14200235/KFMAhdr01.png" class="header-image"  alt="" /></a>
</div>


</div>
            </div>
            <div class="row copyright">
		<div class="col-md-12 col-sm-12 col-xs-12">
                    &copy;2017 KFMA.com 
                    | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
                </div>
	</div>
        </div>
	
        </footer><!-- #colophon -->
	<div id="footer" class="site-content container">
		<div class="row checkin visible-xs">
					<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.kfma.com"]);
  _paq.push(["setDomains", ["*.kfma.com","*.kfma.com","*.kfma.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "859"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

<script>
/* Initialize + Remote Start KFMA */
jQuery("#menu-item-206").on("click", function(e){ 
     e.preventDefault();
     tgmp.update({brand:'kfma', autostart:'true'});
});

/* Initialize + Remote Start KFMAH2 */
jQuery("#menu-item-7327").on("click", function(e){ 
     e.preventDefault();
     tgmp.update({brand:'kfmah2', autostart:'true'});
});

/* Open Playlist KFMA */
jQuery("#menu-item-10033").on("click", function(e){ 
     e.preventDefault();
     tgmp.onair();
});
</script>

		</div>
				</div>
	</div>
    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kfma.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/themes/kfma-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/themes/kfma-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/themes/kfma-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/themes/kfma-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/themes/kfma-theme/inc/module/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/themes/kfma-theme/inc/module/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kfma.com\/wp-content\/themes\/kfma-theme\/inc\/module\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/themes/kfma-theme/inc/module/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kfma.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kfma"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style>
<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
<script type="application/javascript">
window===top && document.write('<script src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script type="application/javascript" id="tgmpjs">
var tgmp = top.tgmp || new TuneGenieMediaPlayer('playerbar',
    { brand: 'KFMA',
      zindex: '5000',
      theme: ["#11181f"],
      position: 'bottom',
      debug: false,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>
<script type='text/javascript' src='http://www.kfma.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','79');
	window.aws_ec_current_sid = "79";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-27';
	window.gmt_offset = -7;

	window.wp_hour = "18";
	window.wp_minute = "38";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	    </body>
</html>